Die Suche ergab 6100 Treffer

von Martin Altmann
Fr, 21. Sep 2018 8:20
Forum: Sonstige (technische) Fragen
Thema: Windows 64 Freigabe Problrm...??
Antworten: 10
Zugriffe: 118

Re: Windows 64 Freigabe Problrm...??

Klar, Augen auf!
Vorletzte Zeile in Deinem Screenie!

Viele Grüße,
Martin
von Martin Altmann
Mi, 19. Sep 2018 10:14
Forum: Programmierung allgemein
Thema: XbpHtmlWindow() und Leerzeichen [Erledigt]
Antworten: 7
Zugriffe: 95

Re: XbpHtmlWindow() und Leerzeichen [Erledigt]

Es gilt aber auch für Zeilenumbrüche - das Ersetzen mit <BR> kannst Du Dir also sparen.

Viele Grüße,
Martin
von Martin Altmann
Mi, 19. Sep 2018 8:27
Forum: Programmierung allgemein
Thema: XbpHtmlWindow() und Leerzeichen [Erledigt]
Antworten: 7
Zugriffe: 95

Re: XbpHtmlWindow() und Leerzeichen

Einfach den Text in <PRE> und </PRE> einschließen und gut ist.

Viele Grüße,
Martin
von Martin Altmann
Mo, 17. Sep 2018 12:44
Forum: Programmierung allgemein
Thema: Dienste und Bildschirmausgaben
Antworten: 34
Zugriffe: 530

Re: Dienste und Bildschirmausgaben

Manfred,
wie ich dir bereits schrieb: Mappe keine Laufwerke, sondern arbeite mit UNC-Zugriff. Dann hast du keine Probleme - sofern der Account, unter dem du den Dienst startest, die Berechtigung auf die jeweiligen Shares hat.

Viele Grüße,
Martin
von Martin Altmann
Mo, 17. Sep 2018 11:06
Forum: Programmierung allgemein
Thema: Dienste und Bildschirmausgaben
Antworten: 34
Zugriffe: 530

Re: Dienste und Bildschirmausgaben

Moin Tom, ich auch - keine Sorge. Und wenn man mit Shares bei einem Dienst arbeiten will, sollte man den Dienst auch in einem Benutzerkontext starten (technischer User), was natürlich auch problemlos bei Rechnerneustart funktioniert und ohne, dass sich jemand an dem PC anmelden muss. Ansonsten würde...
von Martin Altmann
Mo, 17. Sep 2018 9:37
Forum: Programmierung allgemein
Thema: Dienste und Bildschirmausgaben
Antworten: 34
Zugriffe: 530

Re: Dienste und Bildschirmausgaben

Tom, Wenn die App als Dienst läuft, kennt sie den Benutzerkontext nicht, also z.B. Laufwerke/Shares. bist Du Dir da sicher? Wenn ich den Dienst im Kontext eines bestimmten Nutzers laufen lasse (das kann man ja mitgeben beim Einrichten), dann sollten die Zugriffe mit dessen Rechten erfolgen - alles a...
von Martin Altmann
Sa, 15. Sep 2018 11:21
Forum: Programmierung allgemein
Thema: Dienste und Bildschirmausgaben
Antworten: 34
Zugriffe: 530

Re: Dienste und Bildschirmausgaben

Im falle von XB2.NET schmiert deine Anwendung ab.
Bei anderen wird es ähnlich sein.

Viele Grüße,
Martin
von Martin Altmann
Fr, 14. Sep 2018 19:02
Forum: Xb2.Net
Thema: xb2.net und IPV6
Antworten: 3
Zugriffe: 135

Re: xb2.net und IPV6

Sehr gut, wird langsam Zeit.

Viele Grüße,
Martin
von Martin Altmann
Mi, 12. Sep 2018 10:16
Forum: eXpress++
Thema: Falsche Sprache [ERLEDIGT]
Antworten: 32
Zugriffe: 1682

Re: Falsche Sprache [ERLEDIGT]

Eine Deiner .ch-Dateien, die Du aus Deiner .xpj entfernt hast?
Nur so eine Idee...

Viele Grüße,
Martin
von Martin Altmann
Di, 11. Sep 2018 8:05
Forum: Rund ums Forum
Thema: Angemeldet bleiben
Antworten: 38
Zugriffe: 664

Re: Angemeldet bleiben

Manfred,
zu Hause habe ich die Probleme mit Firefox auch nur, wenn ich den Rechner neu starte - FF beenden und starten reicht da nicht aus!

Viele Grüße,
Martin
von Martin Altmann
Di, 11. Sep 2018 7:29
Forum: Rund ums Forum
Thema: Angemeldet bleiben
Antworten: 38
Zugriffe: 664

Re: Angemeldet bleiben

Sorry,
aber mit dem IE11 habe ich hier keine Probleme - insofern kann ich dir nicht helfen!
Ich gehe mal davon aus, dass du die Seite über https:// aufrufst und nicht über hhtp:// - oder :?:

Viele Grüße,
Martin
von Martin Altmann
Mo, 10. Sep 2018 20:30
Forum: Workbench (ab 2.0), VX (bis 1.9 SL1)
Thema: geändertes target [ERLEDIGT]
Antworten: 3
Zugriffe: 104

Re: geändertes target [ERLEDIGT]

Hast Du mal bei geöffnetem Projekt in der Workbench eine .ch-Datei geöffnet? Dann ist sie in das Projektfile hinzugefügt worden!

Viele Grüße,
Martin
von Martin Altmann
Do, 06. Sep 2018 9:41
Forum: Workbench (ab 2.0), VX (bis 1.9 SL1)
Thema: Zusatz DLL debuggen [ERLEDIGT]
Antworten: 22
Zugriffe: 456

Re: Zusatz DLL debuggen

Was die Frage aufwirft:
brandelh hat geschrieben:
Mi, 29. Aug 2018 13:43
Ähm .... die DLL muss aber auch mit /DEBUG compiliert worden sein !
Sonst fehlen die debug Infos.
Viele Grüße,
Martin
von Martin Altmann
Mi, 05. Sep 2018 13:32
Forum: Web
Thema: Mailversand CC und BCC [Erledigt]
Antworten: 5
Zugriffe: 243

Re: Mailversand CC und BCC

Moin Jan,
laut Hilfe machst Du das mit :addHeader() - aus der Hilfe:

Code: Alles auswählen

oMimeMessage:addHeader( "CC"      , "user2@mail.com" )
oMimeMessage:addHeader( "BCC"     , "user3@mail.com" )
Viele Grüße,
Martin
von Martin Altmann
Mi, 05. Sep 2018 9:18
Forum: XUGs
Thema: XUG Osnabrück 10.11.2018
Antworten: 3
Zugriffe: 133

Re: XUG Osnabrück 10.11.2018

Ich auch - aber das wisst ihr ja schon ;-)

Viele Grüße,
Martin
von Martin Altmann
Di, 04. Sep 2018 9:50
Forum: Web
Thema: xbase++ Mailversand zeichensatz im text
Antworten: 10
Zugriffe: 178

Re: xbase++ Mailversand zeichensatz im text

Moin Manfred,
Du musst im Mailheader entsprechende Einstellungen vornehmen. Bei See4XB z.B.:

Code: Alles auswählen

XseeIntegerParam(0, SEE_QUOTED_PRINTABLE, QUOTED_HTML)
XseeIntegerParam(0, SEE_HTML_CHARSET, CHARSET_8859)
Ähnliches muss es auch bei Xbase++ geben.

Viele Grüße,
Martin
von Martin Altmann
Di, 04. Sep 2018 5:23
Forum: Rund ums Forum
Thema: Angemeldet bleiben
Antworten: 38
Zugriffe: 664

Re: Angemeldet bleiben

OK. Bei mir war letzteres der Fall und ich habe es auf ersteres geändert (da wir die Cookieeinstellungen im Forum auf .xbaseforum.de lauten hatten, hatte ich gehofft, dass es vielleicht daran liegt...)

Viele Grüße,
Martin
von Martin Altmann
Mo, 03. Sep 2018 20:51
Forum: Rund ums Forum
Thema: Angemeldet bleiben
Antworten: 38
Zugriffe: 664

Re: Angemeldet bleiben

Was steht bei euch in der URL? https://www.xbaseforum.de/ oder nur https://xbaseforum.de ?

Viele Grüße,
Martin Altmann
von Martin Altmann
Mo, 03. Sep 2018 19:27
Forum: Rund ums Forum
Thema: Angemeldet bleiben
Antworten: 38
Zugriffe: 664

Re: Angemeldet bleiben

Nur zur Klarstellung: ich nutze den 64-Bit Firefox!

Viele Grüße,
Martin
von Martin Altmann
Mo, 03. Sep 2018 14:51
Forum: Rund ums Forum
Thema: Angemeldet bleiben
Antworten: 38
Zugriffe: 664

Re: Angemeldet bleiben

Manfred,
das klappt bei mir auch. Wenn ich aber zwischendurch Windows neu starte, dann muss ich mich im FF neu anmelden. Kein Problem, da ja alles vorausgefüllt ist.

Viele Grüße,
Martin
von Martin Altmann
Mo, 03. Sep 2018 14:35
Forum: Rund ums Forum
Thema: Angemeldet bleiben
Antworten: 38
Zugriffe: 664

Re: Angemeldet bleiben

Ach so! Das ist bei mir auch so (in Firefox). Wenn ich den Browser an einem anderen Tag neu starte (24 Stunden oder mehr nach dem letzten Anmelden), dann muss ich mich neu anmelden. Ist schon ewig so. Safari unter iOS hat dies Problem nicht. Da kommt das seltener vor (alle paar Tage mal). Viele Grüß...
von Martin Altmann
Mo, 13. Aug 2018 9:27
Forum: Newbie
Thema: OOP
Antworten: 5
Zugriffe: 597

Re: OOP

Moin, es geht bei der Fehlermeldung um deine private oPrimzahl - die ist zum Zeitpunkt des :create() deiner NewForm bekannt. Aber nur dann! Du belegst dort einen :activate-Slot, der erst „schießt“, wenn das entsprechende Event eintritt (Klick auf den Button). Dort ist deine private aber nicht mehr b...
von Martin Altmann
Mo, 13. Aug 2018 8:54
Forum: Newbie
Thema: OOP
Antworten: 5
Zugriffe: 597

Re: OOP

Moin,
ein :new() ruft das :init() implizit auf.
Du solltest in deiner Primzahlklasse die Methode zum Ausgeben deiner MsgBox anders nennen.

Viele Grüße,
Martin
von Martin Altmann
Fr, 10. Aug 2018 23:36
Forum: Windows, API
Thema: Windows OS System Font ? [erledigt]
Antworten: 4
Zugriffe: 396

Re: Windows OS System Font ?

Jimmy,
was nützt es dir zu wissen, welches Theme standardmäßig welche Schrift hat? Ein Nutzer kann ein Theme wählen und dies für sich anpassen (und zum Beispiel eine andere Schriftart auswählen).

Viele Grüße,
Martin
von Martin Altmann
Fr, 03. Aug 2018 11:16
Forum: Programmierung allgemein
Thema: Mail senden (SSL) an localhost
Antworten: 16
Zugriffe: 432

Re: Mail senden (SSL) an localhost

Du wirst wahrscheinlich die falsche Verschlüsselung ausgewählt haben bzw. die Parameter nicht korrekt haben.

Viele Grüße,
Martin