merkwürdige FEhlermeldung [ERLEDIGT]

Konzeptionelles, Technisches, Termine, Fragen zum Hersteller usw.

Moderator: Moderatoren

Antworten
Benutzeravatar
Manfred
Foren-Administrator
Foren-Administrator
Beiträge: 18981
Registriert: Di, 29. Nov 2005 16:58
Wohnort: Kreis Wesel

merkwürdige FEhlermeldung [ERLEDIGT]

Beitrag von Manfred » Mo, 14. Jan 2019 17:37

kennt die jemand?
sidebyside.PNG
sidebyside.PNG (8.66 KiB) 1087 mal betrachtet
Gruß Manfred
Mitglied der XUG Leverkusen
Mitglied der XUG Osnabrück
Schatzmeister des Deutschsprachige Xbase-Entwickler e.V.
großer Fan des Xbaseentwicklerwiki https://wiki.xbaseentwickler.de/index.p ... Hauptseite

ramses
Der Entwickler von "Deep Thought"
Der Entwickler von "Deep Thought"
Beiträge: 1512
Registriert: Mi, 28. Jul 2010 17:16

Re: merkwürdige FEhlermeldung

Beitrag von ramses » Mo, 14. Jan 2019 22:11

Hallo Manfred

du hast ein Problem oder Versionskonflikt mit der Microsoft Visual C++ Runtime 20XX

Starte CMD als Admin und führe sxstrace.exe aus, das könnte dir weiterhelfen.

Meist hilf jedoch auch die neuinstallation des betroffenen Programms. Ich nehme an dass es kein xbase Programm ist .....

Gruss Carlo
Valar Morghulis

Gruss Carlo

Benutzeravatar
Manfred
Foren-Administrator
Foren-Administrator
Beiträge: 18981
Registriert: Di, 29. Nov 2005 16:58
Wohnort: Kreis Wesel

Re: merkwürdige FEhlermeldung

Beitrag von Manfred » Di, 15. Jan 2019 8:08

Hi Carlo
es ging von jetzt auf gleich und es ist ein xbase Programm. Andere klappen aber.
Gruß Manfred
Mitglied der XUG Leverkusen
Mitglied der XUG Osnabrück
Schatzmeister des Deutschsprachige Xbase-Entwickler e.V.
großer Fan des Xbaseentwicklerwiki https://wiki.xbaseentwickler.de/index.p ... Hauptseite

Benutzeravatar
AUGE_OHR
Marvin
Marvin
Beiträge: 12168
Registriert: Do, 16. Mär 2006 7:55
Wohnort: Hamburg

Re: merkwürdige FEhlermeldung

Beitrag von AUGE_OHR » Di, 15. Jan 2019 8:16

moin,

hast du denn mal nachgesehen was im Ereignis-Protokoll steht :?:

kannst du das Problem reproduzieren :?:

... oft hilft ein Re-Boot ;)
gruss by OHR
Jimmy

Benutzeravatar
Manfred
Foren-Administrator
Foren-Administrator
Beiträge: 18981
Registriert: Di, 29. Nov 2005 16:58
Wohnort: Kreis Wesel

Re: merkwürdige FEhlermeldung

Beitrag von Manfred » Di, 15. Jan 2019 8:23

es ist auch auf einem weiteren PC. Es hilft auch kein Neustart.
Das kommt innerhalb der Workbench, wenn ich das Programm starten möchte.
wb side.PNG
wb side.PNG (3.22 KiB) 1039 mal betrachtet
Gruß Manfred
Mitglied der XUG Leverkusen
Mitglied der XUG Osnabrück
Schatzmeister des Deutschsprachige Xbase-Entwickler e.V.
großer Fan des Xbaseentwicklerwiki https://wiki.xbaseentwickler.de/index.p ... Hauptseite

Benutzeravatar
Manfred
Foren-Administrator
Foren-Administrator
Beiträge: 18981
Registriert: Di, 29. Nov 2005 16:58
Wohnort: Kreis Wesel

Re: merkwürdige FEhlermeldung [ERLEDIGT]

Beitrag von Manfred » Di, 15. Jan 2019 8:40

Fehler gefunden. Ich hatte einen neuen Eintrag in die Manifestdatei geschrieben und der kam durch böde Umstände nicht überall mit rein. Deahlb liefen die anderen Programme und ich kam da erst jetzt drauf.
Gruß Manfred
Mitglied der XUG Leverkusen
Mitglied der XUG Osnabrück
Schatzmeister des Deutschsprachige Xbase-Entwickler e.V.
großer Fan des Xbaseentwicklerwiki https://wiki.xbaseentwickler.de/index.p ... Hauptseite

Antworten