Erfahrungen mit MultiEdit und UltraEdit ?

Alles rund um Editoren, visuelle Entwicklungshilfen und Form-Designer

Moderator: Moderatoren

Benutzeravatar
satmax
1000 working lines a day
1000 working lines a day
Beiträge: 793
Registriert: Do, 02. Dez 2010 19:34
Wohnort: Biberbach in Österreich
Kontaktdaten:

Re: Erfahrungen mit MultiEdit und UltraEdit ?

Beitrag von satmax » Mo, 18. Aug 2014 9:59

Koverhage hat geschrieben:unter Ansicht
Schriftart einstellen
Bei mir
Dateianhänge
schriftart.JPG
schriftart.JPG (32.85 KiB) 1754 mal betrachtet
Gruß
Markus

Benutzeravatar
satmax
1000 working lines a day
1000 working lines a day
Beiträge: 793
Registriert: Do, 02. Dez 2010 19:34
Wohnort: Biberbach in Österreich
Kontaktdaten:

Re: Erfahrungen mit MultiEdit und UltraEdit ?

Beitrag von satmax » Mo, 18. Aug 2014 10:01

Martin Altmann hat geschrieben:Moin Markus,
vielen Dank - aber die Optionen, die Du genannt hast, habe ich auch angeklickt gehabt. Hilft leider nichts.
Welche Codepage wählst Du denn beim Öffnen dann aus? 1252?

Danke Klaus,
das war es!

Viele Grüße,
Martin
Beim öffnen wähle ich gar nichts, bei speichern unter sieht es so aus:
Dateianhänge
speichern.JPG
speichern.JPG (22.8 KiB) 1753 mal betrachtet
Gruß
Markus

Benutzeravatar
brandelh
Foren-Moderator
Foren-Moderator
Beiträge: 14587
Registriert: Mo, 23. Jan 2006 20:54
Wohnort: Germersheim
Kontaktdaten:

Re: Erfahrungen mit MultiEdit und UltraEdit ?

Beitrag von brandelh » Mo, 18. Aug 2014 10:05

das Verhalten, dass Umlaute verschwinden und beim Löschen plötzlich andere Zeichen gelöscht werden kenne ich von MED auch.
Wenn ich einen OEM Text mit ANSI Schriftart öffne. Erst der Klick auf OEM Text zeigt dann wieder den Text richtig an.
Meine Schriftart: Lucida Console in beiden Fällen.
Gruß
Hubert

Benutzeravatar
satmax
1000 working lines a day
1000 working lines a day
Beiträge: 793
Registriert: Do, 02. Dez 2010 19:34
Wohnort: Biberbach in Österreich
Kontaktdaten:

Re: Erfahrungen mit MultiEdit und UltraEdit ?

Beitrag von satmax » Mo, 18. Aug 2014 10:07

Gruß
Markus

Benutzeravatar
satmax
1000 working lines a day
1000 working lines a day
Beiträge: 793
Registriert: Do, 02. Dez 2010 19:34
Wohnort: Biberbach in Österreich
Kontaktdaten:

Re: Erfahrungen mit MultiEdit und UltraEdit ?

Beitrag von satmax » Mo, 18. Aug 2014 10:15

Unter Ansicht / Codepage auswählen:
Dateianhänge
codepage.JPG
codepage.JPG (18.05 KiB) 1748 mal betrachtet
Gruß
Markus

Benutzeravatar
Martin Altmann
Foren-Administrator
Foren-Administrator
Beiträge: 14534
Registriert: Fr, 23. Sep 2005 4:58
Wohnort: Berlin
Kontaktdaten:

Re: Erfahrungen mit MultiEdit und UltraEdit ?

Beitrag von Martin Altmann » Mo, 18. Aug 2014 10:21

Moin,
vielen Dank - wie geschrieben, klappt jetzt alles. 1252 hatte ich beim Öffnen eh' ausgewählt - wurde auch vom UE vorgeschlagen.

Viele Grüße,
Martin
:grommit:
Webseite mit XB2.NET und ausschließlich statischem Content in Form von HTML-Dateien: https://www.altem.de/
Webseite mit XB2.NET und ausschließlich dynamischem Content in Form von in-memory-HTML: https://meldungen.altem.de/

Mitglied der XUG Osnabrück
stellv. Vorsitzender des Deutschsprachige Xbase-Entwickler e. V.

Antworten