Win creators update

Sonstiges (nicht kategorisierbar)

Moderator: Moderatoren

Antworten
Benutzeravatar
Rudolf
Programmier-Gott
Programmier-Gott
Beiträge: 1404
Registriert: Mo, 02. Jan 2006 23:03
Wohnort: Salzburg/Österreich
Kontaktdaten:

Win creators update

Beitrag von Rudolf » Di, 12. Dez 2017 9:26

Hallo,
ich hoffe ich bin im richtigen Forum Bereich. Jetzt hat mich auch das Update 1709 erwischt, seit dem erkennt Windows den zweiten Monitor nicht mehr. Habe eine integrierte AMD Radeon HD8570, wird auch im Gerätemanager richtig erkannt, auch der Treiber steht noch drin. Aber wenn ich in den Windows Einstellungen bei Anzeige den zweiten Monitor erkennen lassen will, findet er ihn nicht. Wenn man dann unter Adapter Eigenschaften nachschaut, steht bei der Grafikkarte "Microsoft Basis Display Driver" und bei den Karteninformationen überall "nicht verfügbar". Wenn ich hier auf Eigenschaften gehe, dann kommt auch der Microsoft Basis Treiber anstatt dem AMD Radeon 8570. Ich kann auch den alten Treiber nicht wieder aktivieren, der Button ist deaktiviert. Wie komme ich also wieder dazu dass Windows den richtigen Treiber bzw. den zweiten Monitor wieder erkennt ?
Grüße
Rudolf

Benutzeravatar
Jan
Marvin
Marvin
Beiträge: 13083
Registriert: Fr, 23. Sep 2005 18:23
Wohnort: 49328 Melle
Kontaktdaten:

Re: Win creators update

Beitrag von Jan » Di, 12. Dez 2017 9:39

Rudolf,

das ist ein Treiber-Problem. Hat mit HDMI und DP zu tun. Und mit den verwendeten Kabeln. Gerade die Adapterkabel wie HDMI-DP haben da Probleme mit.

Was hilft: Im Gerätemanager das Display einmal disablen und wieder enablen. Dann klappt das wieder mit der Erkennung.

Jan
Mitglied der XUG Osnabrück
Mitglied der XUG Berlin/Brandenburg
Mitglied des Deutschsprachige Xbase-Entwickler e. V.

georg
Foren-Administrator
Foren-Administrator
Beiträge: 2205
Registriert: Fr, 08. Feb 2008 21:29

Re: Win creators update

Beitrag von georg » Di, 12. Dez 2017 9:42

Hallo, Rudolf -


baue eine andere Grafikkarte ein.

Mir ist das Problem auf verschiedenen Rechnern begegnet, und es liegt m.e. daran, dass (in den Fällen, die ich hatte) AMD nur Treiber bis Windows 8.1 bereitstellt. Meine Vermutung ist, dass Micro$oft gesagt hat "wenns keine Treiber für Windows 10 gibt, nehmen wir unseren eigenen. Der ist zwar schlechter, aber auf jeden Fall von Micro$oft."

Ich habe bei den Rechnern (es waren Asus M5A78L-M/USB3 Boards) mit Onboard-Grafikkarte PCIe-Grafikkarten eingebaut, und danach ging es wieder (man muss allerdings noch einmal die AMD/ATi-Treiber installieren, da der Microsoft Basic Driver recht sticky ist und sonst nicht weicht).

Es war hier definitiv kein Kabel-Problem, aber wenn's sich bei Dir damit lösen lässt, versuche es erst einmal damit. Die Boards haben alle drei Anschlüsse, und egal, welchen man nahm, es gab nur ganz krumme Auflösung (1164*845 oder so), und der zweite Monitor wurde ebenfalls nicht erkannt.
Liebe Grüsse aus der Eifel,

Georg S. Lorrig
Vorsitzender des Deutschsprachige Xbase-Entwickler e. V.
Redakteur der Wiki des Deutschprachigen Xbase-Entwickler e.V.

Benutzeravatar
Rudolf
Programmier-Gott
Programmier-Gott
Beiträge: 1404
Registriert: Mo, 02. Jan 2006 23:03
Wohnort: Salzburg/Österreich
Kontaktdaten:

Re: Win creators update

Beitrag von Rudolf » Di, 12. Dez 2017 10:41

Hallo, danke für die raschen Antworten, Neuerkennung hat nicht funktioniert, also auf zum Conrad für eine neue Grafikkarte ;-)
Grüße
Rudolf

DelUser01

Re: Win creators update

Beitrag von DelUser01 » Di, 12. Dez 2017 11:22

Hallo Rudolf

was hattest Du für eine Version vor 1709?

Beim ersten großen Update von WIn 10 vor einigen Jahren gab es das Problem, dass manche alte Monitore nicht mehr erkannt wurden. Da hatte ich viele solcher Probleme. Das waren teilweise richtig gute und teuer Monitore (HP 30").
Da hat immer geholfen, das Anschlusskabel (DVI) des nicht vorhandenen Monitors abzustecken, kurz zu warten und dann wieder einzustecken. Dann hat MS den wieder erkannt. Das musste man dann aber fast immer machen wenn der PC ausgeschaltet wurde.
Alle experimente mit neuen Grafikkarten schlugen fehl, da es an den Monitoren und der Erkennungs-Signatur liegt und nicht an der Grafikkarte.
Das Experimentieren mit neuen Grafikkarten hat mich und einen Kunden sehr viel Geld und Nerven gekostet. Schlussendlich wurden neue Monitore gekauft!

Bei Win 10 hilft manchmal auch, die Grafikkarte im Gerätemanager zu deinstallieren - die Treiber löschen anklicken nicht vergessen - und dann den PC 1-2 mal neu starten. MS installiert dann so gut wie immer den richtigen Treiber.
Vorausgesetzt der PC hat Internetzugang - sonst natürlich nicht ausführen :-)

Also die Hoffnung nicht 100%ig auf die Grafikkarte setzen!

Ergänzung:
Das Booten wird angezeigt und meist noch das Win-Startlogo, der Login-Screen selbst dann nicht mehr.
Monitor ausstecken - Grafikkabel!, vollständiges Booten abwarten (HDD-Licht), dann Monitor einstecken.

Dazu gibt es in Google einige Texte "monitor wird nicht mehr erkannt win 10", auch schwarzer zweiter Monitor...

Benutzeravatar
Rudolf
Programmier-Gott
Programmier-Gott
Beiträge: 1404
Registriert: Mo, 02. Jan 2006 23:03
Wohnort: Salzburg/Österreich
Kontaktdaten:

Re: Win creators update

Beitrag von Rudolf » Di, 12. Dez 2017 11:55

Hallo, neue Grafikkarte und alles wieder ok :-)
Grüße
Rudolf

georg
Foren-Administrator
Foren-Administrator
Beiträge: 2205
Registriert: Fr, 08. Feb 2008 21:29

Re: Win creators update

Beitrag von georg » Di, 12. Dez 2017 12:15

Hallo, Rudolf -


prima!

Es gibt im Laufe der Zeit die verschiedensten Ursachen, und hier war es wohl die Tatsache, dass Micro$oft die "veralteten" ATi/AMD-Treiber nicht mehr nutzen will. Und dann hilft einfach nur eine andere Grafikkarte.

Aber uns stehen dann sicher noch viele spannende und lustige Moment bevor, denn "win 10 rules forever!"
Liebe Grüsse aus der Eifel,

Georg S. Lorrig
Vorsitzender des Deutschsprachige Xbase-Entwickler e. V.
Redakteur der Wiki des Deutschprachigen Xbase-Entwickler e.V.

Benutzeravatar
Wolfgang Ciriack
Der Entwickler von "Deep Thought"
Der Entwickler von "Deep Thought"
Beiträge: 2423
Registriert: Sa, 24. Sep 2005 9:37
Wohnort: Berlin
Kontaktdaten:

Re: Win creators update

Beitrag von Wolfgang Ciriack » Di, 12. Dez 2017 12:16

Hatte bei einem Kunden auch ein Problem mit Intel Grafik on Board. Beide Monitore wurden erkannt, aber der über HDMI angeschlossene bekam kein Signal.
Außerdem war kein Arbeiten am PC mehr möglich, mein Programm startete im Zeitlupentempo.
Der Intel Treibermanager sagte, er findet kein neueren Treiber. Daraufhin per Hand den letzten Intel Grafiktreiber installiert, dann funktionierte wieder alles.
Viele Grüße
Wolfgang

Benutzeravatar
Rudolf
Programmier-Gott
Programmier-Gott
Beiträge: 1404
Registriert: Mo, 02. Jan 2006 23:03
Wohnort: Salzburg/Österreich
Kontaktdaten:

Re: Win creators update

Beitrag von Rudolf » Di, 12. Dez 2017 12:32

Hallo,
normal kann man alte Treiber die gespeichert sind wieder aktivieren, hat beim OKI Drucker geholfen, aber bei der Grafikkarte keine Chance. Aber kann nicht schaden mal eine neue Karte einzubauen, die nächsten Updates wird sich wohl überstehen.
Grüße
Rudolf

DelUser01

Re: Win creators update

Beitrag von DelUser01 » Di, 12. Dez 2017 15:05

Der Vollständigkeit halber muss ich noch dazuschreiben, dass nachdem der Monitor wieder zum Laufen gebracht wurde (Grafikstecker raus/rein) der Monitor nach einem Reboot aktiv geblieben ist.
ABER am nächsten Tag nach dem Einschalten wieder kein Bild...

Rudolf - prima dass es mit dem Tausch der Grafikkarte schon behoben war.

Antworten